summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/gammaray')
-rw-r--r--dev-util/gammaray/GammaRay-1.3.1.ebuild23
-rw-r--r--dev-util/gammaray/GammaRay-1.3.2.ebuild23
-rw-r--r--dev-util/gammaray/Manifest3
-rw-r--r--dev-util/gammaray/gammaray-9999.ebuild23
4 files changed, 72 insertions, 0 deletions
diff --git a/dev-util/gammaray/GammaRay-1.3.1.ebuild b/dev-util/gammaray/GammaRay-1.3.1.ebuild
new file mode 100644
index 0000000..9f0914e
--- /dev/null
+++ b/dev-util/gammaray/GammaRay-1.3.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit cmake-utils git-2
+
+DESCRIPTION="Tool to poke around in a Qt-application and also to manipulate the application to some extent"
+HOMEPAGE="http://www.kdab.com/gammaray"
+EGIT_REPO_URI="git://github.com/KDAB/GammaRay.git"
+
+DEPEND="
+dev-qt/qtcore
+dev-qt/qtgui
+"
+
+RDEPEND="${DEPEND}"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
diff --git a/dev-util/gammaray/GammaRay-1.3.2.ebuild b/dev-util/gammaray/GammaRay-1.3.2.ebuild
new file mode 100644
index 0000000..9f0914e
--- /dev/null
+++ b/dev-util/gammaray/GammaRay-1.3.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit cmake-utils git-2
+
+DESCRIPTION="Tool to poke around in a Qt-application and also to manipulate the application to some extent"
+HOMEPAGE="http://www.kdab.com/gammaray"
+EGIT_REPO_URI="git://github.com/KDAB/GammaRay.git"
+
+DEPEND="
+dev-qt/qtcore
+dev-qt/qtgui
+"
+
+RDEPEND="${DEPEND}"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
diff --git a/dev-util/gammaray/Manifest b/dev-util/gammaray/Manifest
new file mode 100644
index 0000000..847c418
--- /dev/null
+++ b/dev-util/gammaray/Manifest
@@ -0,0 +1,3 @@
+EBUILD GammaRay-1.3.1.ebuild 473 SHA256 b8057cb93f7f1d99eaf871b5fdbc6fc2a36a3bb0688639cada426aa73132e32e SHA512 150f35fab0215082b858b7bbb419902005f74c7843599150806995653fbda24538ed5fcbb44a4d40263a53385eb5d2456a4a400c8a7264bba9b598eb09a3272d WHIRLPOOL 7b52cdc93d6cb1f569a72d06b64bd582b8d8cc38d50392188d029112bda0554f4cb62db0db0cfaf85a9f39b34cd81882d0683cf7d2bd2e9d82f46e16ed0f96f4
+EBUILD GammaRay-1.3.2.ebuild 473 SHA256 b8057cb93f7f1d99eaf871b5fdbc6fc2a36a3bb0688639cada426aa73132e32e SHA512 150f35fab0215082b858b7bbb419902005f74c7843599150806995653fbda24538ed5fcbb44a4d40263a53385eb5d2456a4a400c8a7264bba9b598eb09a3272d WHIRLPOOL 7b52cdc93d6cb1f569a72d06b64bd582b8d8cc38d50392188d029112bda0554f4cb62db0db0cfaf85a9f39b34cd81882d0683cf7d2bd2e9d82f46e16ed0f96f4
+EBUILD GammaRay-9999.ebuild 462 SHA256 0b4fdc1e2bd7f461bc59b2ca939158fbe4420239a4d047d799207f2a28fc4204 SHA512 66e04ec6679fb87a9bfcd2e43c194fc853d132747ef44e1147f11866bfee8e37b4c24ace3b2beb94dd7186da896560af1a8ac248dd0b69041cc32524c6b111d6 WHIRLPOOL 5d669fe6c01c42f2ab93b83e6d9c7f356cccd484feed010ecaf3870a954230dad9e088b20bf8889643c9b60959dd130a28dae732242a4e4f0b136474c9519a12
diff --git a/dev-util/gammaray/gammaray-9999.ebuild b/dev-util/gammaray/gammaray-9999.ebuild
new file mode 100644
index 0000000..cbf7bc2
--- /dev/null
+++ b/dev-util/gammaray/gammaray-9999.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit cmake-utils git-2
+
+DESCRIPTION="Tool to poke around in a Qt-application and also to manipulate the application to some extent"
+HOMEPAGE="http://www.kdab.com/gammaray"
+EGIT_REPO_URI="git://github.com/KDAB/GammaRay.git"
+
+DEPEND="
+dev-qt/qtcore
+dev-qt/qtgui
+"
+
+RDEPEND="${DEPEND}"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS=""
+IUSE=""