summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/melt/melt-0.9.9_rc3.ebuild')
-rw-r--r--dev-util/melt/melt-0.9.9_rc3.ebuild46
1 files changed, 0 insertions, 46 deletions
diff --git a/dev-util/melt/melt-0.9.9_rc3.ebuild b/dev-util/melt/melt-0.9.9_rc3.ebuild
deleted file mode 100644
index e3dd98e..0000000
--- a/dev-util/melt/melt-0.9.9_rc3.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2013 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI=5
-
-inherit eutils versionator
-
-MY_P="$(replace_version_separator '_' '-' ${P})"
-DESCRIPTION="High-level domain specific language for extending or customizing the Gnu Compiler Collection"
-HOMEPAGE="http://gcc-melt.org/"
-SRC_URI="http://gcc-melt.org/${MY_P}-plugin-for-gcc-4.6-or-4.7-or-4.8.tar.gz"
-LICENSE="GPL-3+"
-SLOT="0"
-KEYWORDS="~x86 ~amd64"
-IUSE="doc"
-
-DEPEND="
-doc? ( app-text/texi2html )
->=sys-devel/gcc-4.6
-"
-
-RDEPEND="${DEPEND}"
-
-S="${WORKDIR}/${MY_P}-plugin-for-gcc-4.6-or-4.7-or-4.8"
-
-src_configure() { :; }
-
-src_compile() {
- # Build cannot be parallel
- make
-
- if use doc; then
- emake melt-gendoc
- emake doc
- fi
-}
-
-src_install () {
- emake DESTDIR="${D}" install
-
- if use doc; then
- dohtml *.html
- dodoc *.pdf
- fi
-} \ No newline at end of file