summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/parallel-ant/parallel-ant-0.9.ebuild')
-rw-r--r--dev-java/parallel-ant/parallel-ant-0.9.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-java/parallel-ant/parallel-ant-0.9.ebuild b/dev-java/parallel-ant/parallel-ant-0.9.ebuild
index 9577e77..633ff0d 100644
--- a/dev-java/parallel-ant/parallel-ant-0.9.ebuild
+++ b/dev-java/parallel-ant/parallel-ant-0.9.ebuild
@@ -1,16 +1,16 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-inherit java-pkg-2 java-ant-2
-
EAPI=2
-DESCRIPTION="pant"
+inherit java-pkg-2 java-ant-2
+
+DESCRIPTION="Parallel Ant allows you to automagically execute your ant build in parallel."
HOMEPAGE="http://blog.codeaholics.org/parallel-ant/"
SRC_URI="https://github.com/codeaholics/parallel-ant/tarball/0.9-beta -> ${P}.tar.gz"
-LICENSE="Apache"
+LICENSE="Apache-2.0"
SLOT="0"
KEYWORDS="~x86 ~amd64"
IUSE=""
@@ -31,7 +31,7 @@ EANT_GENTOO_CLASSPATH="ant-core"
src_configure() {
mv codeaholics-${PN}-0a67d42 ${P}
- cd ${P}
+ cd ${P}
}
src_compile() {