summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/autobahn/autobahn-0.5.5.ebuild')
-rw-r--r--dev-python/autobahn/autobahn-0.5.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/autobahn/autobahn-0.5.5.ebuild b/dev-python/autobahn/autobahn-0.5.5.ebuild
new file mode 100644
index 0000000..6928f74
--- /dev/null
+++ b/dev-python/autobahn/autobahn-0.5.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython *-pypy-*"
+
+inherit distutils
+
+DESCRIPTION=""
+HOMEPAGE="http://autobahn.ws/python"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.zip"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND} dev-python/twisted"