summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pycollada/pycollada-0.4.ebuild')
-rw-r--r--dev-python/pycollada/pycollada-0.4.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/pycollada/pycollada-0.4.ebuild b/dev-python/pycollada/pycollada-0.4.ebuild
new file mode 100644
index 0000000..5087fa2
--- /dev/null
+++ b/dev-python/pycollada/pycollada-0.4.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+
+EAPI="3"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="${PN}"
+HOMEPAGE="http://pypi.python.org/pypi/${PN}"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/numpy =dev-python/python-dateutil-1.5"
+DEPEND="dev-python/setuptools"