summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pycollada')
-rw-r--r--dev-python/pycollada/Manifest2
-rw-r--r--dev-python/pycollada/pycollada-0.4.ebuild20
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/pycollada/Manifest b/dev-python/pycollada/Manifest
new file mode 100644
index 0000000..f8a0a1c
--- /dev/null
+++ b/dev-python/pycollada/Manifest
@@ -0,0 +1,2 @@
+DIST pycollada-0.4.tar.gz 102611 SHA256 deaddabd0ff11b0332499cfe1d611e1128ab915dc9a1f49f1263891e3f3d5733 SHA512 676b62f058109f510fefaf4c28be26b7e0807a37a7643903fad3e49604508e95307ff024a0ac6b21705ede34ccee224ccbdff676eb0e946a46d6367e1e8f95c4 WHIRLPOOL b453759808bced81a229814a425a8356635f2091a1eb359bca24cd93c87fda8edaa0a06f1881b941903ad68a08815e3633518f4a29723d9b0f4ca15ef550896c
+EBUILD pycollada-0.4.ebuild 438 SHA256 e31d97b73a93aecc58a3e4b4983c60442f661c07e8e29008c731362963f2f0df SHA512 093e298fe011bc01f53574bed97610a7127d959c101d9dacaa358938647b210865a38606cef01ccf9bc5cab8ec2bc637148324f21352a92b1d5ce64da9432f95 WHIRLPOOL 8ec9511707b3d0f914e651942de474a32ba96345bb1d0634b01a9db08da4485fa3851bec7fb1b54b52b09c4696e7cc350c2b21ba1a3990583333febc6abb1db1
diff --git a/dev-python/pycollada/pycollada-0.4.ebuild b/dev-python/pycollada/pycollada-0.4.ebuild
new file mode 100644
index 0000000..5087fa2
--- /dev/null
+++ b/dev-python/pycollada/pycollada-0.4.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+
+EAPI="3"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="${PN}"
+HOMEPAGE="http://pypi.python.org/pypi/${PN}"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/numpy =dev-python/python-dateutil-1.5"
+DEPEND="dev-python/setuptools"