summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Mavrinac <mavrinac@gmail.com>2013-09-14 23:27:04 -0700
committerAaron Mavrinac <mavrinac@gmail.com>2013-09-14 23:27:04 -0700
commit9ada24e7d4b4a101f5018b08a121db6da2a52b9a (patch)
tree167bb15920cbc2bed6377e17cc1bc45a5eacfc21 /dev-python/tale/tale-1.2.ebuild
parentInitial import of dev-python/tale ebuild. (diff)
downloadezod-9ada24e7d4b4a101f5018b08a121db6da2a52b9a.tar.gz
ezod-9ada24e7d4b4a101f5018b08a121db6da2a52b9a.tar.bz2
ezod-9ada24e7d4b4a101f5018b08a121db6da2a52b9a.zip
Update dev-python/tale to progress EAPI.
Diffstat (limited to 'dev-python/tale/tale-1.2.ebuild')
-rw-r--r--dev-python/tale/tale-1.2.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/dev-python/tale/tale-1.2.ebuild b/dev-python/tale/tale-1.2.ebuild
index 02234cd..336a8e4 100644
--- a/dev-python/tale/tale-1.2.ebuild
+++ b/dev-python/tale/tale-1.2.ebuild
@@ -1,7 +1,8 @@
# Distributed under the terms of the GNU General Public License v2
-EAPI=4
-PYTHON_DEPEND="2:2.7 3:3.2"
+EAPI="4-python"
+PYTHON_DEPEND="<<[tk?]>>"
+PYTHON_MULTIPLE_ABIS=1
inherit distutils
@@ -15,6 +16,4 @@ KEYWORDS="amd64 x86"
IUSE="tk"
DEPEND=""
-RDEPEND="${DEPEND}
- tk? ( dev-lang/python[tk] )
-"
+RDEPEND="${DEPEND}"