summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Mavrinac <mavrinac@gmail.com>2013-09-14 22:58:57 -0700
committerAaron Mavrinac <mavrinac@gmail.com>2013-09-14 22:58:57 -0700
commitc5df93295f8b3a81f3576eb4d381214796ff03cc (patch)
treecee6e105470c2f7853d025b113c2f0d9d901b9f4 /dev-python/tale/tale-1.2.ebuild
parentAdd repository metadata. (diff)
downloadezod-c5df93295f8b3a81f3576eb4d381214796ff03cc.tar.gz
ezod-c5df93295f8b3a81f3576eb4d381214796ff03cc.tar.bz2
ezod-c5df93295f8b3a81f3576eb4d381214796ff03cc.zip
Initial import of dev-python/tale ebuild.
Diffstat (limited to 'dev-python/tale/tale-1.2.ebuild')
-rw-r--r--dev-python/tale/tale-1.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/tale/tale-1.2.ebuild b/dev-python/tale/tale-1.2.ebuild
new file mode 100644
index 0000000..02234cd
--- /dev/null
+++ b/dev-python/tale/tale-1.2.ebuild
@@ -0,0 +1,20 @@
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=4
+PYTHON_DEPEND="2:2.7 3:3.2"
+
+inherit distutils
+
+DESCRIPTION="Tale is a framework for creating interactive fiction (text adventures), or MUDs (multi-user dungeons)."
+HOMEPAGE="http://pythonhosted.org/tale"
+SRC_URI="mirror://pypi/t/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="tk"
+
+DEPEND=""
+RDEPEND="${DEPEND}
+ tk? ( dev-lang/python[tk] )
+"