summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-astronomy/fpipe/fpipe-9999.ebuild')
-rw-r--r--sci-astronomy/fpipe/fpipe-9999.ebuild9
1 files changed, 9 insertions, 0 deletions
diff --git a/sci-astronomy/fpipe/fpipe-9999.ebuild b/sci-astronomy/fpipe/fpipe-9999.ebuild
index 45f807d..1544565 100644
--- a/sci-astronomy/fpipe/fpipe-9999.ebuild
+++ b/sci-astronomy/fpipe/fpipe-9999.ebuild
@@ -44,6 +44,13 @@ src_compile() {
src_install() {
cd software
emake DESTDIR="${D}" install || die "emake install failed"
+
+ cd "${S}"/example_files/pipelinedef
+ insinto /usr/share/"${PN}"/pipelinedef
+ doins *
+
+ cd "${S}"/documents
+ dodoc *.pdf *.odf
}
pkg_postinst() {
@@ -51,4 +58,6 @@ pkg_postinst() {
elog "sourcing the headas-init script, like so"
elog " . ${HEADAS}/headas-init.sh"
elog "heasoft is sci-astronomy/ftools"
+ elog "Example pipelines have been installed into"
+ elog "/usr/share/${PN}/pipelinedef"
}