summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/glob2')
-rw-r--r--dev-python/glob2/Manifest2
-rw-r--r--dev-python/glob2/glob2-0.4.1.ebuild22
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/glob2/Manifest b/dev-python/glob2/Manifest
new file mode 100644
index 0000000..441e07b
--- /dev/null
+++ b/dev-python/glob2/Manifest
@@ -0,0 +1,2 @@
+DIST glob2-0.4.1.tar.gz 9124 SHA256 9974c375c54eb56223643980e724b37fc8efcaeb65fc55045fc521baa5f60175 SHA512 9483e1fc73725d0dfc941d618b2b9a42f82793c005a646781dedc07ff11684633ad7969ad548811f0475f1823395afd1103e8d30a1c881c36d749ba95691bcf8 WHIRLPOOL 9de91cc62b9a5f39bf9fef57fca28b12c1c644c977005ef2bda8bca7396e921cb19288c233d3498492c952010f2bafdf9903aeb52c814226c37b7936d83a9c8d
+EBUILD glob2-0.4.1.ebuild 513 SHA256 81c62867fa759692408113c197dc8ecd748b7e3197b106ce349b779758bc38fd SHA512 6706d7f1cc8647a63029477710828ad448a66791d22b9490408291cb92176917f62e2b0b43c8a2bb4769e36f59ecfceadf7d4468bc2a9c750f7cba5e083e962d WHIRLPOOL fcccdb5c674b41052e66a60b34319bb0f2e56a355c054a136a72808572910733995da97513b84d3c5283d10b291861a16df8b743af99825dffe21a10d3a3d7d8
diff --git a/dev-python/glob2/glob2-0.4.1.ebuild b/dev-python/glob2/glob2-0.4.1.ebuild
new file mode 100644
index 0000000..b131ce0
--- /dev/null
+++ b/dev-python/glob2/glob2-0.4.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+
+inherit distutils-r1
+
+DESCRIPTION="Version of the glob module that can capture patterns and supports recursive wildcards"
+HOMEPAGE="https://github.com/miracle2k/python-glob2/"
+SRC_URI="http://pypi.python.org/packages/source/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-4"
+SLOT="0"
+KEYWORDS="x86"
+IUSE="test"
+
+python_test() {
+ esetup.py test
+}