summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSimon Haegler <simon.haegler@mistafunk.ch>2011-10-17 16:55:44 +0200
committerSimon Haegler <simon.haegler@mistafunk.ch>2011-10-17 16:55:44 +0200
commitb66c2ce3920608064cbe00940eeaf1d4b9fe6636 (patch)
treeb751e88edda3ca8f553faef22b0216a73db06cc6 /media-libs/collada-dom/collada-dom-2.3.1.ebuild
parentopenimageio (diff)
downloadmistafunk-b66c2ce3920608064cbe00940eeaf1d4b9fe6636.tar.gz
mistafunk-b66c2ce3920608064cbe00940eeaf1d4b9fe6636.tar.bz2
mistafunk-b66c2ce3920608064cbe00940eeaf1d4b9fe6636.zip
fixed collada-dom ebuilds
Diffstat (limited to 'media-libs/collada-dom/collada-dom-2.3.1.ebuild')
-rw-r--r--media-libs/collada-dom/collada-dom-2.3.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/media-libs/collada-dom/collada-dom-2.3.1.ebuild b/media-libs/collada-dom/collada-dom-2.3.1.ebuild
new file mode 100644
index 0000000..aaaf671
--- /dev/null
+++ b/media-libs/collada-dom/collada-dom-2.3.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+inherit eutils cmake-utils versionator
+
+DESCRIPTION="The COLLADA Document Object Model (DOM) is an application programming interface (API) that provides a C++ object representation of a COLLADA XML instance document."
+HOMEPAGE="http://sourceforge.net/projects/collada-dom/"
+
+MY_PN="collada_dom"
+MY_P="${MY_PN}-${PV}"
+
+SRC_URI="mirror://sourceforge/project/collada-dom/Collada%20DOM/Collada%20DOM%202.3/${MY_P}-src.tgz"
+LICENSE="MIT"
+
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+
+IUSE=""
+DEPEND="dev-libs/boost
+ dev-libs/libxml2"
+RDEPEND="${DEPEND}"