summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Väth <martin@mvath.de>2016-07-12 22:16:16 +0200
committerMartin Väth <martin@mvath.de>2016-07-12 22:16:16 +0200
commitf64727f18f5d4d041f25a483b5bf53c42192803d (patch)
treeca3d2d34b6f246916529efeb4846c90a75d0d0d5 /app-admin/sudox/sudox-3.21.ebuild
parentapp-shells/push: Add new version (diff)
downloadmv-f64727f18f5d4d041f25a483b5bf53c42192803d.tar.gz
mv-f64727f18f5d4d041f25a483b5bf53c42192803d.tar.bz2
mv-f64727f18f5d4d041f25a483b5bf53c42192803d.zip
Version bump for Bourne shell compatibility
Diffstat (limited to 'app-admin/sudox/sudox-3.21.ebuild')
-rw-r--r--app-admin/sudox/sudox-3.21.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-admin/sudox/sudox-3.21.ebuild b/app-admin/sudox/sudox-3.21.ebuild
new file mode 100644
index 00000000..c8f3db90
--- /dev/null
+++ b/app-admin/sudox/sudox-3.21.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+RESTRICT="mirror"
+
+DESCRIPTION="wrapper for sudo which can pass X authority data and deal with screen and tmux"
+HOMEPAGE="https://github.com/vaeth/sudox/"
+SRC_URI="https://github.com/vaeth/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+RDEPEND="app-admin/sudo
+ app-shells/push"
+DEPEND=""
+
+src_install() {
+ dobin "${PN}"
+ insinto /usr/share/zsh/site-functions
+ doins "_${PN}"
+}