summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Väth <martin@mvath.de>2012-04-10 11:39:00 +0200
committerMartin Väth <martin@mvath.de>2015-10-11 10:47:35 +0200
commit36fa0aae6b1bf233d5c9331af4e6ce815d38ed13 (patch)
tree86a6477b8288f4237ddfda5d9f76445baae72426 /app-admin/sudox/sudox-3.7.ebuild
parentBump set_prompt (diff)
downloadmv-36fa0aae6b1bf233d5c9331af4e6ce815d38ed13.tar.gz
mv-36fa0aae6b1bf233d5c9331af4e6ce815d38ed13.tar.bz2
mv-36fa0aae6b1bf233d5c9331af4e6ce815d38ed13.zip
Bump sudox
Diffstat (limited to 'app-admin/sudox/sudox-3.7.ebuild')
-rw-r--r--app-admin/sudox/sudox-3.7.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-admin/sudox/sudox-3.7.ebuild b/app-admin/sudox/sudox-3.7.ebuild
new file mode 100644
index 00000000..9e4bfe1b
--- /dev/null
+++ b/app-admin/sudox/sudox-3.7.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header $
+
+EAPI="4"
+RESTRICT="mirror"
+inherit vcs-snapshot
+
+DESCRIPTION="sudox is a wrapper for sudo which can pass X authority data and deal with screen and tmux"
+HOMEPAGE="https://github.com/vaeth/sudox/"
+SRC_URI="http://github.com/vaeth/${PN}/tarball/release-${PV} -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="zsh-completion"
+
+RDEPEND="app-admin/sudo"
+
+src_install() {
+ dobin "${PN}"
+ if use zsh-completion
+ then insinto /usr/share/zsh/site-functions
+ doins "_${PN}"
+ fi
+}