summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Väth <martin@mvath.de>2012-06-09 10:53:29 +0200
committerMartin Väth <martin@mvath.de>2015-10-11 10:48:07 +0200
commit7d6e836e804a5e4ff837ab2d72669fefc48ca770 (patch)
treeab682ee005b74c278d1b449bdc6c5f5d07bc7ef7 /app-portage/trickyfetch/trickyfetch-6.9.ebuild
parentUse new eutils features. Bump checksums (diff)
downloadmv-7d6e836e804a5e4ff837ab2d72669fefc48ca770.tar.gz
mv-7d6e836e804a5e4ff837ab2d72669fefc48ca770.tar.bz2
mv-7d6e836e804a5e4ff837ab2d72669fefc48ca770.zip
Bump trickyfetch. Update checksums
Diffstat (limited to 'app-portage/trickyfetch/trickyfetch-6.9.ebuild')
-rw-r--r--app-portage/trickyfetch/trickyfetch-6.9.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-portage/trickyfetch/trickyfetch-6.9.ebuild b/app-portage/trickyfetch/trickyfetch-6.9.ebuild
new file mode 100644
index 00000000..1598bddb
--- /dev/null
+++ b/app-portage/trickyfetch/trickyfetch-6.9.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header $
+
+EAPI="4"
+RESTRICT="mirror"
+inherit eutils vcs-snapshot
+
+DESCRIPTION="Plugin for FETCHCOMMAND to help organize and cleanup your DISTDIR"
+HOMEPAGE="https://github.com/vaeth/trickyfetch/"
+SRC_URI="http://github.com/vaeth/${PN}/tarball/release-${PV} -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="zsh-completion"
+
+src_prepare() {
+ epatch_user
+}
+
+src_install() {
+ dobin bin/*
+ if use zsh-completion
+ then insinto /usr/share/zsh/site-functions
+ doins zsh/_*
+ fi
+ dodoc README
+}