summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Väth <martin@mvath.de>2015-11-29 08:29:52 +0100
committerMartin Väth <martin@mvath.de>2015-11-29 08:29:52 +0100
commit08d759cd0d30319dad072e50db3a50f77be89acf (patch)
tree6de0b848ddfbf7abd05fb47b8bdd1c2edcdab701 /dev-cpp
parentapp-shells/zshrc-mv: Version bump (diff)
downloadmv-08d759cd0d30319dad072e50db3a50f77be89acf.tar.gz
mv-08d759cd0d30319dad072e50db3a50f77be89acf.tar.bz2
mv-08d759cd0d30319dad072e50db3a50f77be89acf.zip
Bump to EAPI=6
Diffstat (limited to 'dev-cpp')
-rw-r--r--dev-cpp/cpplint/cpplint-99999999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-cpp/cpplint/cpplint-99999999.ebuild b/dev-cpp/cpplint/cpplint-99999999.ebuild
index a3190db7..8163715b 100644
--- a/dev-cpp/cpplint/cpplint-99999999.ebuild
+++ b/dev-cpp/cpplint/cpplint-99999999.ebuild
@@ -2,10 +2,10 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
PYTHON_COMPAT=( jython2_7 pypy python2_7 )
EGIT_REPO_URI="git://github.com/google/styleguide.git"
-inherit elisp-common eutils git-r3 python-single-r1
+inherit elisp-common git-r3 python-single-r1
RESTRICT="mirror"
DESCRIPTION="The google styleguide together with cpplint and an emacs file"
@@ -43,7 +43,7 @@ EOF
-e '1s"^#!/usr/bin/env python$"#!'"${EPREFIX}/usr/bin/python"'"' \
-- "${S}/${PN}/${PN}.py" || die
python_fix_shebang "${S}"
- epatch_user
+ eapply_user
}
src_compile() {