summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/sudox/sudox-3.7.ebuild')
-rw-r--r--app-admin/sudox/sudox-3.7.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-admin/sudox/sudox-3.7.ebuild b/app-admin/sudox/sudox-3.7.ebuild
new file mode 100644
index 00000000..9e4bfe1b
--- /dev/null
+++ b/app-admin/sudox/sudox-3.7.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header $
+
+EAPI="4"
+RESTRICT="mirror"
+inherit vcs-snapshot
+
+DESCRIPTION="sudox is a wrapper for sudo which can pass X authority data and deal with screen and tmux"
+HOMEPAGE="https://github.com/vaeth/sudox/"
+SRC_URI="http://github.com/vaeth/${PN}/tarball/release-${PV} -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="zsh-completion"
+
+RDEPEND="app-admin/sudo"
+
+src_install() {
+ dobin "${PN}"
+ if use zsh-completion
+ then insinto /usr/share/zsh/site-functions
+ doins "_${PN}"
+ fi
+}