summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/portage-bashrc-mv/portage-bashrc-mv-10.9.ebuild')
-rw-r--r--app-portage/portage-bashrc-mv/portage-bashrc-mv-10.9.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-portage/portage-bashrc-mv/portage-bashrc-mv-10.9.ebuild b/app-portage/portage-bashrc-mv/portage-bashrc-mv-10.9.ebuild
new file mode 100644
index 00000000..628ccdd1
--- /dev/null
+++ b/app-portage/portage-bashrc-mv/portage-bashrc-mv-10.9.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header $
+
+EAPI="4"
+RESTRICT="mirror"
+inherit base vcs-snapshot
+
+DESCRIPTION="Provide support for /etc/portage/bashrc.d and /etc/portage/package.cflags"
+HOMEPAGE="https://github.com/vaeth/portage-bashrc-mv/"
+SRC_URI="http://github.com/vaeth/${PN}/tarball/release-${PV} -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ insinto /etc/portage
+ doins -r bashrc bashrc.d
+ docompress /etc/portage/bashrc.d/README
+}