summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/portage-bashrc-mv/portage-bashrc-mv-11.0.ebuild')
-rw-r--r--app-portage/portage-bashrc-mv/portage-bashrc-mv-11.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-portage/portage-bashrc-mv/portage-bashrc-mv-11.0.ebuild b/app-portage/portage-bashrc-mv/portage-bashrc-mv-11.0.ebuild
new file mode 100644
index 00000000..e40fab25
--- /dev/null
+++ b/app-portage/portage-bashrc-mv/portage-bashrc-mv-11.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="4"
+RESTRICT="mirror"
+inherit eutils vcs-snapshot
+
+DESCRIPTION="Provide support for /etc/portage/bashrc.d and /etc/portage/package.cflags"
+HOMEPAGE="https://github.com/vaeth/portage-bashrc-mv/"
+SRC_URI="http://github.com/vaeth/${PN}/tarball/release-${PV} -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="+eix"
+
+RDEPEND="eix? ( >=app-portage/eix-0.25.6 )"
+
+src_prepare() {
+ epatch_user
+}
+
+src_install() {
+ insinto /etc/portage
+ doins -r bashrc bashrc.d
+ docompress /etc/portage/bashrc.d/README
+}