summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/File-lchown/File-lchown-0.20.ebuild')
-rw-r--r--dev-perl/File-lchown/File-lchown-0.20.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/File-lchown/File-lchown-0.20.ebuild b/dev-perl/File-lchown/File-lchown-0.20.ebuild
new file mode 100644
index 00000000..7d6ea288
--- /dev/null
+++ b/dev-perl/File-lchown/File-lchown-0.20.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+RESTRICT="mirror"
+
+MODULE_AUTHOR=PEVANS
+MODULE_VERSION=0.02
+inherit perl-module
+
+DESCRIPTION="Use the lchown(2) and lutimes(2) system call from Perl"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ ${RDEPEND}
+ dev-perl/ExtUtils-CChecker
+ virtual/perl-Module-Build"