summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/video-mv/video-mv-8.6.ebuild')
-rw-r--r--media-video/video-mv/video-mv-8.6.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-video/video-mv/video-mv-8.6.ebuild b/media-video/video-mv/video-mv-8.6.ebuild
index 21383ea3..8d1453c1 100644
--- a/media-video/video-mv/video-mv-8.6.ebuild
+++ b/media-video/video-mv/video-mv-8.6.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
RESTRICT="mirror"
inherit eutils readme.gentoo
@@ -34,7 +34,7 @@ src_prepare() {
-e 's"^\. _videoscript\.sh$". '"${EPREFIX}/usr/share/video-mv/_videoscript.sh"'"' \
-- "${i}" || die
done
- epatch_user
+ eapply_user
}
src_install() {
@@ -59,5 +59,5 @@ src_install() {
pkg_postinst() {
optfeature "status bar support" app-shells/runtitle
- readme.gentoo_pkg_postinst
+ readme.gentoo_print_elog
}