summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/sshstart/sshstart-2.4.ebuild')
-rw-r--r--net-misc/sshstart/sshstart-2.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-misc/sshstart/sshstart-2.4.ebuild b/net-misc/sshstart/sshstart-2.4.ebuild
new file mode 100644
index 00000000..a7edfcdc
--- /dev/null
+++ b/net-misc/sshstart/sshstart-2.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header $
+
+EAPI="4"
+RESTRICT="mirror"
+
+DESCRIPTION="Start ssh-agent/ssh-add only if you really use ssh or friends"
+HOMEPAGE="https://github.com/vaeth/${PN}"
+SRC_URI="http://github.com/vaeth/${PN}/tarball/release-${PV} -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="+keychain"
+RDEPEND="keychain? ( net-misc/keychain )"
+DEPEND=""
+
+src_unpack() {
+ default
+ cd *"${PN}"-*
+ S="${PWD}"
+}
+
+src_install() {
+ dobin sshstart
+ dodoc README
+}