summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/grub-cfg-mv/grub-cfg-mv-1.2.ebuild')
-rw-r--r--sys-boot/grub-cfg-mv/grub-cfg-mv-1.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-boot/grub-cfg-mv/grub-cfg-mv-1.2.ebuild b/sys-boot/grub-cfg-mv/grub-cfg-mv-1.2.ebuild
new file mode 100644
index 00000000..e2cd8456
--- /dev/null
+++ b/sys-boot/grub-cfg-mv/grub-cfg-mv-1.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+RESTRICT="mirror"
+
+DESCRIPTION="A grub.cfg library/example for GRUB2"
+HOMEPAGE="https://github.com/vaeth/grub-cfg-mv/"
+SRC_URI="https://github.com/vaeth/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+src_install() {
+ insinto /boot/grub
+ doins boot/grub/grub-mv.cfg
+ newins boot/grub/grub.cfg grub-mv-example.cfg
+ dodoc README
+}