summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* app-shells/termcolors-mv: Remove coreutils dependencyMartin Väth2018-05-312-2/+1
* app-text/podofo: Add to support lua-slottedMartin Väth2018-05-316-0/+221
* sys-fs/squashfs-tools: https://forums.gentoo.org/viewtopic-t-1081786.htmlMartin Väth2018-05-304-1/+18
* www-plugins: Version bumpsMartin Väth2018-05-2911-10/+10
* app-shells/zshrc-mv: Version bump. Support fast-syntax-highlightingMartin Väth2018-05-283-3/+3
* app-shells/fast-syntax-highlighting: Version bumpMartin Väth2018-05-284-2/+64
* app-shells/fast-syntax-highlighting: New ebuildMartin Väth2018-05-285-0/+136
* app-shells/schily-tools: Version bumpMartin Väth2018-05-253-2/+2
* Remove x11-proto deps. QA-mvMartin Väth2018-05-224-16/+8
* www-plugins: Version bumpsMartin Väth2018-05-195-4/+4
* app-schells/schily-tools covers now app-cdr/cdrtools app-arch/starMartin Väth2018-05-1916-760/+181
* app-shells/schily-tools: Version bump. Remove -fno-strict-overflowMartin Väth2018-05-183-3/+2
* Fix mask for app-admin/flexlm. Mask app-shells/command-not-foundMartin Väth2018-05-171-1/+8
* media-video/video-mv: Version bumpMartin Väth2018-05-173-2/+2
* sys-apps/less: Version bumpMartin Väth2018-05-163-5/+6
* Remove support for sets. They are probably just confusingMartin Väth2018-05-159-23/+0
* app-shells/schily-tools: revert to REQUIRED_USE=-system-libschilyMartin Väth2018-05-151-6/+4
* QA-mv fixesMartin Väth2018-05-1417-61/+186
* www-plugins: Version bumpsMartin Väth2018-05-1210-27/+8
* media-gfx/ipe: xlocale.patch from https://bugs.gentoo.org/489190Martin Väth2018-05-112-2/+15
* Save media-gfx/ipe from removal. games-puzzle/fish-fillets for USE=lua-splitMartin Väth2018-05-118-0/+167
* app-cdr/cdrtools: EAPI=7 since fcaps.eclass is now fixedMartin Väth2018-05-091-1/+1
* app-shells/schily-tools: Version bump. Fix compilation w/ gcc-8Martin Väth2018-05-094-7/+25
* app-portage/portage-bashrc-mv: Version bumpMartin Väth2018-05-083-2/+2
* media-tv/sundtek-tv: Version bumpMartin Väth2018-05-083-2/+2
* Fix regressions of previous checkinsMartin Väth2018-05-087-39/+39
* games-action/trackballs: inherit desktopMartin Väth2018-05-081-1/+1
* Minor cleanups/EAPI bumpsMartin Väth2018-05-07148-339/+345
* x11-libs/gtk+: Version bump. Remove oldMartin Väth2018-05-074-255/+20
* app-portage/eix: Version bump to support EAPI=7 (bdepend)Martin Väth2018-05-043-2/+14
* app-portage/eix: Alpha version bumpMartin Väth2018-05-034-4/+4
* app-portage/eix: Alpha version bumpMartin Väth2018-05-034-4/+4
* sys-block/zram-init: Version bumpMartin Väth2018-05-033-3/+3
* games-rpg/m5figur-mv: Version bumpMartin Väth2018-05-033-4/+4
* Fix mame dirs, sdlmame compilation, python depsMartin Väth2018-05-018-17/+26
* Remove mask for noscript: >=firefox-59 is in the gentoo repositoryMartin Väth2018-04-251-5/+0
* Avoid ltprune.eclass. x11-libs/motif: Pull stabilization, remove oldMartin Väth2018-04-257-131/+12
* Avoid /usr/share/gamesMartin Väth2018-04-244-9/+7
* Add weston to support USE=-pam w/ USE=launchMartin Väth2018-04-247-0/+377
* dev-util/replacer: Version bumpMartin Väth2018-04-233-2/+2
* app-text/lesspipe: Update depsMartin Väth2018-04-234-11/+8
* x11-libs/gtk+: Version bumpMartin Väth2018-04-233-3/+3
* app-portage/eix: Alpha version bump. Adapt permissions; turn alpha unstableMartin Väth2018-04-234-10/+12
* app-shells/zsh-syntax-highlighting: Alpha version bumpMartin Väth2018-04-225-11/+90
* dev-util/replacer: Version bumpMartin Väth2018-04-213-5/+29
* app-shells/schily-tools: Version bumpMartin Väth2018-04-214-12/+9
* www-plugins/duckduckgo www-plugins/ublock-origin: Version bumpsMartin Väth2018-04-215-4/+4
* <sci-geosciences/googleearth-7.3.1: Depend on =sci-libs/proj-4.8.0Martin Väth2018-04-203-3/+3
* c11-libs/gtk+: Version bumpMartin Väth2018-04-183-2/+2
* dev-util/replacer: Version bumpMartin Väth2018-04-183-2/+2