summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* Minor cleanups/EAPI bumpsMartin Väth2018-05-07148-339/+345
* x11-libs/gtk+: Version bump. Remove oldMartin Väth2018-05-074-255/+20
* app-portage/eix: Version bump to support EAPI=7 (bdepend)Martin Väth2018-05-043-2/+14
* app-portage/eix: Alpha version bumpMartin Väth2018-05-034-4/+4
* app-portage/eix: Alpha version bumpMartin Väth2018-05-034-4/+4
* sys-block/zram-init: Version bumpMartin Väth2018-05-033-3/+3
* games-rpg/m5figur-mv: Version bumpMartin Väth2018-05-033-4/+4
* Fix mame dirs, sdlmame compilation, python depsMartin Väth2018-05-018-17/+26
* Remove mask for noscript: >=firefox-59 is in the gentoo repositoryMartin Väth2018-04-251-5/+0
* Avoid ltprune.eclass. x11-libs/motif: Pull stabilization, remove oldMartin Väth2018-04-257-131/+12
* Avoid /usr/share/gamesMartin Väth2018-04-244-9/+7
* Add weston to support USE=-pam w/ USE=launchMartin Väth2018-04-247-0/+377
* dev-util/replacer: Version bumpMartin Väth2018-04-233-2/+2
* app-text/lesspipe: Update depsMartin Väth2018-04-234-11/+8
* x11-libs/gtk+: Version bumpMartin Väth2018-04-233-3/+3
* app-portage/eix: Alpha version bump. Adapt permissions; turn alpha unstableMartin Väth2018-04-234-10/+12
* app-shells/zsh-syntax-highlighting: Alpha version bumpMartin Väth2018-04-225-11/+90
* dev-util/replacer: Version bumpMartin Väth2018-04-213-5/+29
* app-shells/schily-tools: Version bumpMartin Väth2018-04-214-12/+9
* www-plugins/duckduckgo www-plugins/ublock-origin: Version bumpsMartin Väth2018-04-215-4/+4
* <sci-geosciences/googleearth-7.3.1: Depend on =sci-libs/proj-4.8.0Martin Väth2018-04-203-3/+3
* c11-libs/gtk+: Version bumpMartin Väth2018-04-183-2/+2
* dev-util/replacer: Version bumpMartin Väth2018-04-183-2/+2
* dev-util/replacer: Version bumpMartin Väth2018-04-163-2/+2
* dev-util/replacer: Version bumpMartin Väth2018-04-153-2/+2
* app-text/lesspipe: Alpha version bumpMartin Väth2018-04-144-7/+7
* dev-util/ccache www-plugins/{stylus,simple-calculator} x11-misc/redshift removeMartin Väth2018-04-1415-379/+0
* Remove legacy extensionsMartin Väth2018-04-1434-353/+45
* games-rpg/magus sys-fs/aufs* x11-drivers/nvidia-drivers: RemoveMartin Väth2018-04-1426-2116/+0
* Fix -flto* filteringMartin Väth2018-04-145-5/+5
* app-arch/archwrap: Version bumpMartin Väth2018-04-133-2/+2
* www-plugins: Some version bumpsMartin Väth2018-04-135-4/+4
* sys-fs/squashfuse: Version bumpMartin Väth2018-04-133-8/+11
* dev-util/replacer: Version bumpMartin Väth2018-04-133-2/+2
* app-arch/archwrap: Version bumpMartin Väth2018-04-133-2/+2
* app-portage/logclean: Version bumpMartin Väth2018-04-123-2/+2
* app-arch/archwrap: Version bumpMartin Väth2018-04-113-2/+2
* app-arch/archwrap: Fix typo in dependencyMartin Väth2018-04-111-1/+1
* app-arch/archwrap: Version bumpMartin Väth2018-04-113-3/+3
* Mask dev-utils/pyrep to make aware about successor dev-util/replacerMartin Väth2018-04-091-1/+8
* www-plugins/noscript: Revert old verson, mask newMartin Väth2018-04-095-2/+26
* app-shells/schily-tools: Version bumpMartin Väth2018-04-092-1/+1
* media-tv/sundtek-tv: Version bumpMartin Väth2018-04-093-3/+3
* dev-util/replacer: Version bumpMartin Väth2018-04-093-2/+2
* dev-util/replacer: Version bumpMartin Väth2018-04-083-2/+2
* dev-util/replacer: Version bumpMartin Väth2018-04-073-2/+2
* sys-fs/squashmount: Version bumpMartin Väth2018-04-073-2/+2
* dev-util/mv_perl: Version bumpMartin Väth2018-04-073-3/+3
* dev-util/pyrep: Version bumpMartin Väth2018-04-073-7/+9
* dev-util/replacer: New packageMartin Väth2018-04-074-0/+50