summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* Fix and use manifest.json parsing when possibleMartin Väth2017-11-044-10/+6
|
* www-plugins/noscript: Version bumpMartin Väth2017-11-043-2/+2
|
* www-plugins/duckduckgo: Version bumpMartin Väth2017-11-043-4/+4
|
* mv_mozextension-r1.eclass: Support manifest.jsonMartin Väth2017-11-042-12/+23
|
* www-plugins/bookmark-dupes: Fix descriptionMartin Väth2017-11-032-2/+2
|
* www-plugins/noscript: Remove 2.9.0.14 since <=palemoon-26 is faded outMartin Väth2017-11-033-20/+1
|
* www-plugins/bookmark-dupes: New packageMartin Väth2017-11-034-0/+32
|
* app-text/djview: Add from gentoo repository to build with qt5Martin Väth2017-11-014-0/+104
|
* sys-kernel/kccmp: Add from gentoo repository to build with qt5Martin Väth2017-11-014-0/+52
|
* app-portage/portage-bashrc-mv: Version bumpMartin Väth2017-10-243-2/+2
|
* www-plugins/no-color: Version bumpMartin Väth2017-10-213-3/+3
|
* app-arch/archwrap: Version bumpMartin Väth2017-10-203-2/+2
|
* Use only SHA512 checksums which are forced anyway. Remove unfetchableMartin Väth2017-10-1998-325/+146
|
* Update metadata to reflect independence from gentooMartin Väth2017-10-194-31/+6
|
* www-plugins/classic-theme-restorer: Version bumpMartin Väth2017-10-173-2/+2
|
* www-plugins/duckduckgo: Version bumpMartin Väth2017-10-173-2/+2
|
* www-plugins/noscript: Version bumpMartin Väth2017-10-173-2/+2
|
* Fix various repoman issues and some RESTRICT=mirrorMartin Väth2017-10-138-98/+33
|
* app-cdr/cdrtools: compatibility with >=app-shells/schily-tools-2017.10.10Martin Väth2017-10-119-1/+788
|
* app-shells/schily-tools: Version bumpMartin Väth2017-10-083-2/+2
|
* www-plugins/classic-theme-restorer: Version bumpMartin Väth2017-10-083-2/+2
|
* www-plugins/duckduckgo: Version bumpMartin Väth2017-10-083-2/+2
|
* www-plugins/noscript: Version bumpMartin Väth2017-10-083-2/+2
|
* app-portage/portage-bashrc-mv: Version bumpMartin Väth2017-10-083-3/+3
|
* Bumps to avoid that gentoo's crazy masks affect the overlayMartin Väth2017-10-074-2/+2
|
* media-tv/w_scan: Add patch to force plp_id=0Martin Väth2017-10-055-3/+27
|
* app-shells/termcolors-mv: Version bump. Add USE=poorMartin Väth2017-10-035-4/+7
|
* app-portage/eix: Alpha version bumpMartin Väth2017-10-034-4/+4
|
* media-tv/sundtek-tv: Version bumpMartin Väth2017-10-033-2/+2
|
* app-shells/termcolors-mv: Version bumpMartin Väth2017-10-033-2/+2
|
* media-tv/w_scan: Copy from Gentoo repository for version bumpingMartin Väth2017-10-034-0/+40
|
* media-video/video-mv: Version bumpMartin Väth2017-10-023-2/+2
|
* www-plugins/stylus: Version bumpMartin Väth2017-09-273-2/+2
|
* sys-apps/less: less-select version bumpMartin Väth2017-09-274-6/+5
|
* sys-apps/less: Version bumpMartin Väth2017-09-263-6/+7
|
* app-text/lesspipe: Remove fork which was merged to main upstreamMartin Väth2017-09-254-8/+6
|
* app-portage/portage-bashrc-mv: https://github.com/vaeth/mv-overlay/issues/3Martin Väth2017-09-255-14/+36
|
* app-arch/brotli: Filter -fPIE -pie when compiling python libMartin Väth2017-09-251-3/+6
|
* app-text/lesspipe: Alpha version bump. Support >=app-arch/brotli-1.0.0 CLIMartin Väth2017-09-245-7/+7
|
* app-arch/bzwc: Version bump. Support (only) >=app-arch/brotli-1.0.0Martin Väth2017-09-243-2/+2
|
* app-arch/brotli: Block <app-arch/archwrap-8Martin Väth2017-09-242-2/+2
|
* app-portage/logclean: Version bump. Support >=app-arch/brotli-1.0.0Martin Väth2017-09-243-2/+2
|
* app-arch/archwrap: Support >=brotli-1.0.0. Add app-arch/brotliMartin Väth2017-09-248-3/+128
|
* media-gfx/pqiv: Version bumpMartin Väth2017-09-243-11/+17
|
* www-plugins/duckduckgo: Version bumpMartin Väth2017-09-233-2/+2
|
* app-misc/machine-learning-mv: Version bumpMartin Väth2017-09-183-7/+9
|
* app-misc/machine-learning-mv: New packageMartin Väth2017-09-174-0/+47
|
* Firefox add-ons/webextensions: Fix deps. Consistent descriptionsMartin Väth2017-09-1724-94/+147
|
* www-plugins/no-color: New packageMartin Väth2017-09-144-1/+30
|
* www-plugins/google-translation: New packageMartin Väth2017-09-144-0/+29
|