summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authormaciag.artur <maciag.artur@0805d722-a2c2-11dd-9b86-41075523de00>2009-03-04 20:05:31 +0000
committermaciag.artur <maciag.artur@0805d722-a2c2-11dd-9b86-41075523de00>2009-03-04 20:05:31 +0000
commit94d02f8e17a51fb67682853a24ff141ae1f5414a (patch)
treeab2e3609e545e1ee69e01881cb7375aeab1e9f50 /dev-python
parentnetworkmanager live ebuild (git repo) (diff)
downloadpiczu-94d02f8e17a51fb67682853a24ff141ae1f5414a.tar.gz
piczu-94d02f8e17a51fb67682853a24ff141ae1f5414a.tar.bz2
piczu-94d02f8e17a51fb67682853a24ff141ae1f5414a.zip
django-tinymce live ebuild
git-svn-id: http://piczu-overlay.googlecode.com/svn/trunk@34 0805d722-a2c2-11dd-9b86-41075523de00
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/django-tinymce/Manifest2
-rw-r--r--dev-python/django-tinymce/django-tinymce-9999.ebuild29
2 files changed, 31 insertions, 0 deletions
diff --git a/dev-python/django-tinymce/Manifest b/dev-python/django-tinymce/Manifest
new file mode 100644
index 0000000..ae1f89a
--- /dev/null
+++ b/dev-python/django-tinymce/Manifest
@@ -0,0 +1,2 @@
+EBUILD django-tinymce-9999.ebuild 619 RMD160 02995de1489c2093d7d8874aa593670465476450 SHA1 d6dc7f75010a69464bbfecd72233e2c40265f068 SHA256 3d2ab4db487767ad33dd6617306dec6ee28b5e971b8d2bf19abd68e72ba0ffa8
+MISC django-tinymce-9999.ebuild~ 645 RMD160 9d3821b03a934998ed23dba332369584ba108b01 SHA1 17ee40960d14e542a45df6249fa034a9bc6dac3f SHA256 770def3563e2ce62cf992573928caf9c789c0f1ab75e8c74264a470d17ad3845
diff --git a/dev-python/django-tinymce/django-tinymce-9999.ebuild b/dev-python/django-tinymce/django-tinymce-9999.ebuild
new file mode 100644
index 0000000..1752682
--- /dev/null
+++ b/dev-python/django-tinymce/django-tinymce-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: Exp $
+
+ESVN_REPO_URI="http://django-tinymce.googlecode.com/svn/trunk/"
+
+inherit distutils eutils subversion
+
+DESCRIPTION="TinyMCE widget for Django"
+HOMEPAGE="http://code.google.com/p/django-tinymce/"
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+RDEPEND="dev-python/django"
+DEPEND="${RDEPEND}"
+
+DOCS="docs/* README.txt"
+
+src_install() {
+ distutils_python_version
+
+ site_pkgs="$(python_get_sitedir)"
+ export PYTHONPATH="${PYTHONPATH}:${D}/${site_pkgs}"
+ dodir ${site_pkgs}
+
+ distutils_src_install
+}