summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/overkill/Manifest1
-rw-r--r--dev-python/overkill/overkill-9999.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/overkill/Manifest b/dev-python/overkill/Manifest
new file mode 100644
index 0000000..61f48d9
--- /dev/null
+++ b/dev-python/overkill/Manifest
@@ -0,0 +1 @@
+EBUILD overkill-9999.ebuild 517 SHA256 ec24094735936872068c2020f4ba2a87cb6bad499ba4fa80fdfa450bc819ccb4 SHA512 ed588217a9b036f816ca2f45b669b5dbb55e92669f8d66b4d058d247070f9210ad130e7f37284ab5e3e9f94451c982a986ed4d61b31848717b645fe40c51d5ec WHIRLPOOL bcc7740d7f1f23738a1480889f4875756a5b283afaf45a0825d11e6c97679f11dc8c6135b02b1e6ff85988c810291e0f7fa646bff40dae82665b694ce3f78247
diff --git a/dev-python/overkill/overkill-9999.ebuild b/dev-python/overkill/overkill-9999.ebuild
new file mode 100644
index 0000000..4b5cc82
--- /dev/null
+++ b/dev-python/overkill/overkill-9999.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+PYTHON_COMPAT=( python{3_3,3_4} )
+
+
+inherit git-2 distutils-r1
+
+DESCRIPTION="A pub-sub framework written in python for processing data from multiple sources."
+HOMEPAGE="https://github.com/Stebalien/overkill"
+EGIT_REPO_URI="https://github.com/Stebalien/overkill.git"
+EGIT_COMMIT="master"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="
+ dev-python/pyinotify
+"
+RDEPEND="${DEPEND}"
+
+