summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-tv/pvr/pvr-0.2.3.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/media-tv/pvr/pvr-0.2.3.ebuild b/media-tv/pvr/pvr-0.2.3.ebuild
new file mode 100644
index 0000000..1fe7150
--- /dev/null
+++ b/media-tv/pvr/pvr-0.2.3.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit eutils
+
+DESCRIPTION="gentoo system management"
+HOMEPAGE=""
+SRC_URI="http://www.aperiplus.co.uk/downloads/src/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="app-misc/bashfun
+ media-video/mplayer
+ media-video/projectx"
+
+#DEPEND=""
+
+src_install() {
+ dodir /opt/bin
+ dosym /opt/pvr/bin/pvr.sh pvr
+ insinto '/opt/pvr'
+ doins -r "${S}/opt/pvr"
+ insinto '/etc/pvr'
+ doins "${S}/etc/pvr/config.sh"
+}
+
+pkg_postinst() {
+ elog
+ elog 'you may want to edit /etc/pvr/config.sh now - just follow instructions in the file'
+ elog
+}