aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheo Chatzimichos <tampakrap@gentoo.org>2013-06-11 01:03:40 +0200
committerTheo Chatzimichos <tampakrap@gentoo.org>2013-06-11 01:03:40 +0200
commit9d455d93485bdfa5878131511fd9c2e509f4a9a5 (patch)
tree8f6de53d0247cfca5c5ee24c5a9bd9b885ae4567 /setup.py
parentAdd trivial test to check if the index page is displayed (diff)
downloadidentity.gentoo.org-9d455d93485bdfa5878131511fd9c2e509f4a9a5.tar.gz
identity.gentoo.org-9d455d93485bdfa5878131511fd9c2e509f4a9a5.tar.bz2
identity.gentoo.org-9d455d93485bdfa5878131511fd9c2e509f4a9a5.zip
encrypt/decrypt_password and random_string moved to edpwd
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index df54910..2e93293 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,5 @@
#!/usr/bin/env python
+
from setuptools import setup, find_packages
import okupy
import os
@@ -35,6 +36,7 @@ setup(
install_requires=[
'django>=1.5',
'django-auth-ldap>=1.1.4',
+ 'edpwd>=0.0.1',
'passlib>=1.6.1',
'python-ldap>=2.4.10',
],
@@ -46,6 +48,5 @@ setup(
],
extras_require={
'mysql': ['mysql-python>=1.2.3'],
- 'crypto': ['pycrypto>=2.6'],
},
)