summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2014-06-11 15:29:23 +0000
committerJeroen Roovers <jer@gentoo.org>2014-06-11 15:29:23 +0000
commit54cf7e12db52bc988971d9b3b034d3dc705f4aca (patch)
treeb7785cf2d723a542025d68d6bf27737cb8f352d9 /www-client/qtweb/qtweb-3.8.5_p108.ebuild
parentFixed application of alpha patch (bug #512966) (diff)
downloadgentoo-2-54cf7e12db52bc988971d9b3b034d3dc705f4aca.tar.gz
gentoo-2-54cf7e12db52bc988971d9b3b034d3dc705f4aca.tar.bz2
gentoo-2-54cf7e12db52bc988971d9b3b034d3dc705f4aca.zip
Initial commit (bug #374377 by Anton Kochkov).
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key A792A613)
Diffstat (limited to 'www-client/qtweb/qtweb-3.8.5_p108.ebuild')
-rw-r--r--www-client/qtweb/qtweb-3.8.5_p108.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/www-client/qtweb/qtweb-3.8.5_p108.ebuild b/www-client/qtweb/qtweb-3.8.5_p108.ebuild
new file mode 100644
index 000000000000..c356a06953bc
--- /dev/null
+++ b/www-client/qtweb/qtweb-3.8.5_p108.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-client/qtweb/qtweb-3.8.5_p108.ebuild,v 1.1 2014/06/11 15:29:23 jer Exp $
+
+EAPI=5
+inherit qt4-r2
+
+MY_PN=QtWeb
+
+DESCRIPTION="Lightweight, fast, secure and portable browser for the Web"
+HOMEPAGE="http://www.qtweb.net/ https://code.google.com/p/qtweb/"
+SRC_URI="https://codeload.github.com/magist3r/${MY_PN}/tar.gz/b${PV/*_p} -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND="
+ dev-qt/qtcore:4
+ dev-qt/qtgui:4
+ dev-qt/qtwebkit:4
+"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${MY_PN}-b${PV/*_p}
+
+src_install() {
+ dobin build/${MY_PN}
+}