summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/getent/getent-9999.ebuild')
-rw-r--r--sys-apps/getent/getent-9999.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/sys-apps/getent/getent-9999.ebuild b/sys-apps/getent/getent-9999.ebuild
deleted file mode 100644
index 98e8844..0000000
--- a/sys-apps/getent/getent-9999.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-EAPI="5"
-
-DESCRIPTION="Script to emulate the behavior of glibc's getent utility"
-HOMEPAGE="http://www.uclibc.org/"
-
-if [[ ${PV} == "9999" ]] ; then
- SRC_URI="http://git.uclibc.org/uClibc/plain/extra/scripts/${PN}"
- KEYWORDS=""
- MY_P=${PN}
-else
- SRC_URI="http://dev.gentoo.org/~blueness/${PN}/${P}"
- KEYWORDS="~amd64 ~arm ~m68k ~mips ~ppc ~sh ~sparc ~x86"
- MY_P=${P}
-fi
-
-LICENSE="LGPL-2"
-SLOT="0"
-
-DEPEND="
- !sys-libs/glibc
- !<=sys-libs/uclibc-0.9.33.2-r9
-"
-
-src_unpack() {
- mkdir ${P}
- cp "${DISTDIR}"/${MY_P} ${P}/${PN}
-}
-
-src_install() {
- dobin getent
-}