summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_memcache/mod_memcache-0.1.0.ebuild')
-rw-r--r--www-apache/mod_memcache/mod_memcache-0.1.0.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/www-apache/mod_memcache/mod_memcache-0.1.0.ebuild b/www-apache/mod_memcache/mod_memcache-0.1.0.ebuild
deleted file mode 100644
index 1b7de62..0000000
--- a/www-apache/mod_memcache/mod_memcache-0.1.0.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2009 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit apache-module
-
-DESCRIPTION="Apache Module that manages the parsing of memcached server
-configuration"
-HOMEPAGE="http://code.google.com/p/modmemcache/"
-LICENSE="Apache-2.0"
-SRC_URI="http://modmemcache.googlecode.com/files/${P}.tar.gz"
-
-KEYWORDS="~x86 ~amd64"
-IUSE=""
-SLOT="0"
-
-DEPEND="dev-libs/apr_memcache"
-RDEPEND="${DEPEND}"
-
-# See apache-module.eclass for more information.
-APACHE2_MOD_CONF="50_${PN}"
-
-DOCFILES="README"
-
-src_compile() {
- econf --with-apxs=${APXS} || die "econf failed"
- emake || die "emake failed"
-}
-
-src_install() {
- apache-module_src_install
- insinto /usr/include
- doins src/${PN}.h
-}
-
-need_apache2