aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDonnie Berkholz <dberkholz@gentoo.org>2011-11-28 12:20:29 -0600
committerDonnie Berkholz <dberkholz@gentoo.org>2011-11-28 12:20:29 -0600
commit0a3efc0caff9f0cb8f7ca92f012c36722fbf26d1 (patch)
treed8489bf14120bf8d225302f679a42cda3f176798 /dev-python
parentvirtualbox-modules: bring forward 3.2 kernel patch. (diff)
downloaddberkholz-0a3efc0caff9f0cb8f7ca92f012c36722fbf26d1.tar.gz
dberkholz-0a3efc0caff9f0cb8f7ca92f012c36722fbf26d1.tar.bz2
dberkholz-0a3efc0caff9f0cb8f7ca92f012c36722fbf26d1.zip
Add pystache from <https://github.com/aegypius/overlay>.
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pystache/Manifest2
-rw-r--r--dev-python/pystache/pystache-0.3.1.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/pystache/Manifest b/dev-python/pystache/Manifest
new file mode 100644
index 0000000..414c78e
--- /dev/null
+++ b/dev-python/pystache/Manifest
@@ -0,0 +1,2 @@
+DIST pystache-0.3.1.tar.gz 4502 RMD160 e26573c9ffc9a9543e9508344e9d36702288085c SHA1 829b5fc7c9819999ddd58fd9d681f776494c2e04 SHA256 c7e41c59c981a4c76a381aba4fe4f85d470836e5ea863b721f21231201f5af22
+EBUILD pystache-0.3.1.ebuild 446 RMD160 5673070037f62ba0fceb2cb8b48cb4986f4b3b89 SHA1 f99986325eb0b6e2ad4908e7b5a180c044a422e0 SHA256 3d2d42c70b9a4919db7495491f2db5af2c4b022a3f475dcc9cf27db3337a5acf
diff --git a/dev-python/pystache/pystache-0.3.1.ebuild b/dev-python/pystache/pystache-0.3.1.ebuild
new file mode 100644
index 0000000..ead974e
--- /dev/null
+++ b/dev-python/pystache/pystache-0.3.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+PYTHON_DEPEND="2:2.6"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="Mustache in Python."
+HOMEPAGE="http://mustache.github.com/"
+SRC_URI="http://pypi.python.org/packages/source/p/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+DEPEND="dev-python/setuptools"
+RDEPEND="${DEPEND}"