summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMiroslav Šulc <fordfrog@gentoo.org>2019-01-08 20:10:10 +0100
committerMiroslav Šulc <fordfrog@gentoo.org>2019-01-08 20:10:10 +0100
commitbd03c0ed144da64eae87473ce8e859a62a8712d5 (patch)
treecd40c8963278d726b79628a4dc25a44316b89140 /dev-python/pivy/files/pivy-9999-CMakeLists.txt.patch
parentmedia-sound/qjackctl: added live ebuild (diff)
downloadfordfrog-bd03c0ed144da64eae87473ce8e859a62a8712d5.tar.gz
fordfrog-bd03c0ed144da64eae87473ce8e859a62a8712d5.tar.bz2
fordfrog-bd03c0ed144da64eae87473ce8e859a62a8712d5.zip
dev-python/pivy: workaround for incorrect soqt include path
Package-Manager: Portage-2.3.54, Repoman-2.3.12 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
Diffstat (limited to 'dev-python/pivy/files/pivy-9999-CMakeLists.txt.patch')
-rw-r--r--dev-python/pivy/files/pivy-9999-CMakeLists.txt.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/dev-python/pivy/files/pivy-9999-CMakeLists.txt.patch b/dev-python/pivy/files/pivy-9999-CMakeLists.txt.patch
new file mode 100644
index 000000000..5d455bf71
--- /dev/null
+++ b/dev-python/pivy/files/pivy-9999-CMakeLists.txt.patch
@@ -0,0 +1,12 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 76d0d06..8822b8f 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -20,6 +20,7 @@ find_package(soqt CONFIG QUIET)
+
+ if (SoQt_INCLUDE_DIRS)
+ MESSAGE(STATUS "SOQT_FOUND: " true)
++ set(SoQt_INCLUDE_DIRS "/usr/include")
+ else()
+ MESSAGE(STATUS "SOQT_FOUND: " false)
+ endif()