summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/emerald-themes/emerald-themes-9999.ebuild')
-rw-r--r--x11-themes/emerald-themes/emerald-themes-9999.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/x11-themes/emerald-themes/emerald-themes-9999.ebuild b/x11-themes/emerald-themes/emerald-themes-9999.ebuild
new file mode 100644
index 0000000..c7ed46d
--- /dev/null
+++ b/x11-themes/emerald-themes/emerald-themes-9999.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit git autotools
+
+EGIT_REPO_URI="git://anongit.opencompositing.org/fusion/decorators/${PN}"
+
+DESCRIPTION="Emerald Window Decorator Themes (git)"
+HOMEPAGE="http://opencompositing.org"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="~x11-wm/emerald-${PV}"
+
+S="${WORKDIR}/${PN}"
+
+src_compile() {
+ eautoreconf || die "eautoreconf failed"
+
+ econf || die "econf failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+}
+
+pkg_postinst() {
+ ewarn "DO NOT report bugs to Gentoo's bugzilla"
+ einfo "Please report all bugs at http://forums.gentoo-xeffects.org/"
+ einfo "Thank you on behalf of the Gentoo Xeffects team"
+}