summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/tasque/tasque-0.1.7.ebuild')
-rw-r--r--app-misc/tasque/tasque-0.1.7.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/tasque/tasque-0.1.7.ebuild b/app-misc/tasque/tasque-0.1.7.ebuild
new file mode 100644
index 0000000..a2a312e
--- /dev/null
+++ b/app-misc/tasque/tasque-0.1.7.ebuild
@@ -0,0 +1,29 @@
+# Copyright 2000-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit eutils gnome2 mono
+
+DESCRIPTION="Tasky is a simple task management app (TODO list) for the Linux Desktop"
+HOMEPAGE="http://live.gnome.org/Tasque"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="eds sqlite"
+
+RDEPEND=">=dev-dotnet/gtk-sharp-2
+ >=dev-dotnet/gnome-sharp-2
+ >=dev-dotnet/notify-sharp-0.4.0
+ >=dev-dotnet/dbus-sharp-0.6
+ >=dev-dotnet/dbus-glib-sharp-0.4
+ eds? ( dev-dotnet/evolution-sharp )
+ sqlite? ( >=dev-db/sqlite-3 )"
+
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+
+ G2CONF="${G2CONF} --enable-release --enable-backend-rtm $(use_enable sqlite backend-sqlite) $(use_enable eds backend-eds)"
+
+}