summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/gjs/gjs-9999.ebuild')
-rw-r--r--dev-libs/gjs/gjs-9999.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-libs/gjs/gjs-9999.ebuild b/dev-libs/gjs/gjs-9999.ebuild
new file mode 100644
index 0000000..a224e2d
--- /dev/null
+++ b/dev-libs/gjs/gjs-9999.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit autotools gnome2 git
+
+EGIT_REPO_URI="git://git.gnome.org/gjs"
+
+DESCRIPTION="Gnome GJS"
+HOMEPAGE="http://live.gnome.org/gjs"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+RDEPEND="net-libs/xulrunner"
+DEPEND="${RDEPEND}"
+
+S=${WORKDIR}/trunk
+
+src_unpack() {
+ git_src_unpack
+ cd ${S}
+ eautoreconf
+}