summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPawel Hajdan, Jr <phajdan.jr@gentoo.org>2012-05-30 16:34:40 +0200
committerPawel Hajdan, Jr <phajdan.jr@gentoo.org>2012-05-30 16:34:40 +0200
commit520c9782541d2e3fa509b1a2d470889a6d26bef7 (patch)
tree61ee7afa1b00bdc49d59e65a500ff5229f68b0c7 /third_party/pybugz-0.9.3/setup.py
parentProcess stabilization candidates incrementally, (diff)
downloadarch-tools-520c9782541d2e3fa509b1a2d470889a6d26bef7.tar.gz
arch-tools-520c9782541d2e3fa509b1a2d470889a6d26bef7.tar.bz2
arch-tools-520c9782541d2e3fa509b1a2d470889a6d26bef7.zip
Make bugzilla-viewer and maintainer-timeout work
by bundling old pybugz.
Diffstat (limited to 'third_party/pybugz-0.9.3/setup.py')
-rw-r--r--third_party/pybugz-0.9.3/setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/third_party/pybugz-0.9.3/setup.py b/third_party/pybugz-0.9.3/setup.py
new file mode 100644
index 0000000..9a51e44
--- /dev/null
+++ b/third_party/pybugz-0.9.3/setup.py
@@ -0,0 +1,15 @@
+from bugz import __version__
+from distutils.core import setup
+
+setup(
+ name = 'pybugz',
+ version = __version__,
+ description = 'python interface to bugzilla',
+ author = 'Alastair Tse',
+ author_email = 'alastair@liquidx.net',
+ url = 'http://www.liquidx.net/pybuggz',
+ license = "GPL-2",
+ platforms = ['any'],
+ packages = ['bugz'],
+ scripts = ['bin/bugz'],
+)