aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexander Bersenev <bay@hackerdom.ru>2011-08-21 20:48:22 +0000
committerAlexander Bersenev <bay@hackerdom.ru>2011-08-21 20:48:22 +0000
commit766824a8bfd26b6a9be10c3cefd0bd4b556cc250 (patch)
tree93e2faf9a6a7eaa4472b72a7c9ff4011d9272643 /Makefile
parentpreparing for install (diff)
downloadautodep-766824a8bfd26b6a9be10c3cefd0bd4b556cc250.tar.gz
autodep-766824a8bfd26b6a9be10c3cefd0bd4b556cc250.tar.bz2
autodep-766824a8bfd26b6a9be10c3cefd0bd4b556cc250.zip
ignore warnings about not using return values
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 01c92f1..f9f93dc 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ all: hookfs file_hook.so
hookfs: src/hook_fusefs/hookfs.c
$(CC) -std=c99 -Wall `pkg-config fuse --cflags --libs` -lulockmgr \
- $(CFLAGS) $(LDFLAGS) src/hook_fusefs/hookfs.c -o hookfs
+ $(CFLAGS) $(LDFLAGS) -Wno-unused-result src/hook_fusefs/hookfs.c -o hookfs
file_hook.so: file_hook.o
ld -shared -o file_hook.so -ldl -lc file_hook.o