aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexander Bersenev <bay@hackerdom.ru>2011-08-21 20:37:22 +0000
committerAlexander Bersenev <bay@hackerdom.ru>2011-08-21 20:37:22 +0000
commitd6a0e2e2675003043590bc414db899946bcb026a (patch)
treea9b0a619daebd6a84fe5e55aa92cc7878b9fbafd /ebuild/app-portage/autodep/autodep-0.1.ebuild
parentcorrected paths to logging libraries (diff)
downloadautodep-d6a0e2e2675003043590bc414db899946bcb026a.tar.gz
autodep-d6a0e2e2675003043590bc414db899946bcb026a.tar.bz2
autodep-d6a0e2e2675003043590bc414db899946bcb026a.zip
preparing for install
Diffstat (limited to 'ebuild/app-portage/autodep/autodep-0.1.ebuild')
-rw-r--r--ebuild/app-portage/autodep/autodep-0.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/ebuild/app-portage/autodep/autodep-0.1.ebuild b/ebuild/app-portage/autodep/autodep-0.1.ebuild
new file mode 100644
index 0000000..9b126b6
--- /dev/null
+++ b/ebuild/app-portage/autodep/autodep-0.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+PYTHON_DEPEND="2:2.6"
+RESTRICT_PYTHON_ABIS='2.4 2.5 3.*'
+
+inherit python
+
+DESCRIPTION="Auto dependency analyser for Gentoo"
+HOMEPAGE="http://alexbers.dyndns.org/autodep/"
+SRC_URI="http://alexbers.dyndns.org/autodep/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="sys-fs/fuse"
+RDEPEND="sys-fs/fuse
+ app-portage/portage-utils"
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+}