summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/pamixer/pamixer-0.1.4_pre20120212.ebuild')
-rw-r--r--media-sound/pamixer/pamixer-0.1.4_pre20120212.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-sound/pamixer/pamixer-0.1.4_pre20120212.ebuild b/media-sound/pamixer/pamixer-0.1.4_pre20120212.ebuild
new file mode 100644
index 0000000..ea9896f
--- /dev/null
+++ b/media-sound/pamixer/pamixer-0.1.4_pre20120212.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+
+PYTHON_COMPAT=( python2_7 )
+inherit distutils-r1
+
+MY_PV=99cea2fe72620076e7f10d1f2735cf83cf5055c5
+DESCRIPTION=" alsamixer-like curses interface for pulseaudio"
+HOMEPAGE="https://github.com/Valodim/pamixer"
+SRC_URI="https://github.com/Valodim/pamixer/archive/${MY_PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="all-rights-reserved"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/libpulseaudio"
+
+S="${WORKDIR}"/${PN}-${MY_PV}
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-install-pamixer-pulse-module.patch
+}