summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/iostat/iostat-2.2.ebuild')
-rw-r--r--sys-apps/iostat/iostat-2.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-apps/iostat/iostat-2.2.ebuild b/sys-apps/iostat/iostat-2.2.ebuild
new file mode 100644
index 0000000..756bb04
--- /dev/null
+++ b/sys-apps/iostat/iostat-2.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="3"
+
+DESCRIPTION="I/O performance monitoring utility"
+HOMEPAGE="http://www.linuxinsight.com/iostat_utility.html"
+SRC_URI="http://www.linuxinsight.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+
+src_compile() {
+ emake CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}" || die
+}
+
+src_install() {
+ dodoc README || die
+ doman ${PN}.8 || die
+ dobin ${PN} || die
+}