aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFlorian Schmaus <flow@gentoo.org>2022-06-24 09:04:13 +0200
committerFlorian Schmaus <flow@gentoo.org>2022-06-24 09:04:33 +0200
commitc98ecbb98935a5abaafbf63694be22ba6d940538 (patch)
tree45d990fbdd7785594c06d48c199785f20d76f279
parentMakefile.am: install jpackage symlink (diff)
downloadeselect-java-c98ecbb98935a5abaafbf63694be22ba6d940538.tar.gz
eselect-java-c98ecbb98935a5abaafbf63694be22ba6d940538.tar.bz2
eselect-java-c98ecbb98935a5abaafbf63694be22ba6d940538.zip
java-vm.eselect: whitespaces fixes
Signed-off-by: Florian Schmaus <flow@gentoo.org>
-rw-r--r--src/modules/java-vm.eselect.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/modules/java-vm.eselect.in b/src/modules/java-vm.eselect.in
index 552062f..e332c5a 100644
--- a/src/modules/java-vm.eselect.in
+++ b/src/modules/java-vm.eselect.in
@@ -68,7 +68,7 @@ do_list() {
local found_build_only
if [[ -n ${targets[@]} ]] ; then
local i system_name user_name
-
+
[[ -L ${VM_SYSTEM} ]] && system_name=$(sym_to_vm "${VM_SYSTEM}")
[[ -L ${VM_USER} ]] && user_name=$(sym_to_vm "${VM_USER}")
@@ -133,7 +133,7 @@ do_set() {
die -q "Sorry, you don't have enough permission to set system"
fi
elif [[ ${1} == "user" ]]; then
- if [[ ${UID} != 0 ]]; then
+ if [[ ${UID} != 0 ]]; then
my_set "${VM_USER}" "${2}" ${ifunset}
else
die -q "Sorry, you cannot set a user VM as root. Set the system VM instead"