summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2017-07-25 19:45:42 -0400
committerMichael Orlitzky <mjo@gentoo.org>2017-07-25 19:45:42 -0400
commit66fee3ec3c7a8cea2332123c6a772d1bc0e35dda (patch)
treee29d230a2bbb29e9ecea607dc3a80b14adf99b92 /Makefile.am
parentconfigure.ac: update the version to 0.9.3. (diff)
downloadeselect-php-66fee3ec3c7a8cea2332123c6a772d1bc0e35dda.tar.gz
eselect-php-66fee3ec3c7a8cea2332123c6a772d1bc0e35dda.tar.bz2
eselect-php-66fee3ec3c7a8cea2332123c6a772d1bc0e35dda.zip
Rename OpenRC init script and config file.
The OpenRC init script is now installed by the Makefile, so to be useful it needs to be called "php-fpm". To that end, I've renamed both the init script and the config file to lack the word "example". Moreover, now that these files are code-like and not documentation-like, I've renamed the directory containing them from "doc" to "openrc".
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index eb3b89b..2b3bf67 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,10 +1,10 @@
eselectdir = $(datadir)/eselect/modules
nodist_eselect_DATA = $(srcdir)/src/php.eselect
initdir = $(sysconfdir)/init.d
-nodist_init_DATA = $(srcdir)/doc/php-fpm.example.init
+nodist_init_DATA = $(srcdir)/openrc/php-fpm
# Without EXTRA_DIST, these files don't wind up in the tarball.
-EXTRA_DIST = $(srcdir)/src/70_mod_php.conf.in doc/*.*
+EXTRA_DIST = $(srcdir)/src/70_mod_php.conf.in openrc/*.*
if APACHE2
# Without these set, we won't try to install the conf file.
@@ -30,4 +30,4 @@ $(nodist_eselect_DATA) $(nodist_apacheconf_DATA) $(nodist_init_DATA): Makefile
$(srcdir)/src/php.eselect: $(srcdir)/src/php.eselect.in
$(srcdir)/src/70_mod_php.conf: $(srcdir)/src/70_mod_php.conf.in
-$(srcdir)/doc/php-fpm.example.init: $(srcdir)/doc/php-fpm.example.init.in
+$(srcdir)/openrc/php-fpm: $(srcdir)/openrc/php-fpm.in