aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2018-12-22 09:41:06 -0500
committerAnthony G. Basile <blueness@gentoo.org>2018-12-22 09:41:06 -0500
commitbe666b18e977960bf6616b95e6d673a7a24aba0e (patch)
treeb4e5ffd63294158a713f66f9bbd78cbad95c6de5
parentudevadm: prepend $(DESTDIR) for symlink target (diff)
downloadeudev-be666b18e977960bf6616b95e6d673a7a24aba0e.tar.gz
eudev-be666b18e977960bf6616b95e6d673a7a24aba0e.tar.bz2
eudev-be666b18e977960bf6616b95e6d673a7a24aba0e.zip
Revert "udevadm: prepend $(DESTDIR) for symlink target"
This reverts commit 36d0c1c9d6efb8dc7c7e2de515b54a8c2c1eea13. This sets up the wrong symlink, see https://github.com/gentoo/eudev/pull/165 Signed-off-by: Anthony G. Basile <blueness@gentoo.org>
-rw-r--r--src/udev/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/udev/Makefile.am b/src/udev/Makefile.am
index c036091e4..401af01c9 100644
--- a/src/udev/Makefile.am
+++ b/src/udev/Makefile.am
@@ -137,7 +137,7 @@ CLEANFILES += \
# install udevadm symlink in sbindir
install-exec-hook:
if test "$(bindir)" != "$(sbindir)"; then \
- $(LN_S) -n -f $(DESTDIR)$(bindir)/udevadm $(DESTDIR)$(sbindir)/udevadm; \
+ $(LN_S) -n -f $(bindir)/udevadm $(DESTDIR)$(sbindir)/udevadm; \
fi
uninstall-hook: