summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gentoo8
1 files changed, 4 insertions, 4 deletions
diff --git a/gentoo b/gentoo
index a6a0c83..54ef40f 100644
--- a/gentoo
+++ b/gentoo
@@ -706,11 +706,11 @@ _ebuild()
if [[ $COMP_CWORD -eq 1 ]] ; then
COMPREPLY=($(compgen -f -X "!*.ebuild" -- ${cur}) \
$(compgen -d -- ${cur}) \
- $(compgen -W '--debug --force' -- ${cur}))
-
- elif [[ $COMP_CWORD -eq 2 && "${COMP_WORDS[1]}" = "--debug --force" ]] ; then
+ $(compgen -W '--debug --force --help --ignore-default-opts --skip-manifest' -- ${cur}))
+
+ elif [[ $COMP_CWORD -eq 2 && "${COMP_WORDS[1]}" = "--debug --force --ignore-default-opts --skip-manifest" ]] ; then
COMPREPLY=($(compgen -f -X "!*.ebuild" -- ${cur}) $(compgen -d -- ${cur}))
-
+
elif [[ $COMP_CWORD -ge 2 ]] ; then
COMPREPLY=($(compgen -W "${opts}" -- ${cur}))
fi