summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 0 insertions, 9 deletions
diff --git a/Makefile b/Makefile
index e8f87cd..da4702b 100644
--- a/Makefile
+++ b/Makefile
@@ -5,18 +5,9 @@ distapp = gentoo-bashcomp
distver := $(shell date -u +%Y%m%d)
distpkg := $(distapp)-$(distver)
-PREFIX = /usr
-
all:
@echo Nothing to compile.
-install:
- install -d "$(DESTDIR)$(PREFIX)/share/bash-completion"
- install -m0644 gentoo "$(DESTDIR)$(PREFIX)/share/bash-completion"
- install -d "$(DESTDIR)/etc/bash_completion.d"
- ln -snf "../..$(PREFIX)/share/bash-completion/gentoo" \
- "$(DESTDIR)/etc/bash_completion.d/gentoo"
-
tag:
git pull
git tag -a $(distpkg) -m "tag $(distpkg)"