summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/hal/hal-0.5.10-r1.ebuild')
-rw-r--r--sys-apps/hal/hal-0.5.10-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/hal/hal-0.5.10-r1.ebuild b/sys-apps/hal/hal-0.5.10-r1.ebuild
index bcb944c..c09b4e3 100644
--- a/sys-apps/hal/hal-0.5.10-r1.ebuild
+++ b/sys-apps/hal/hal-0.5.10-r1.ebuild
@@ -312,9 +312,9 @@ pkg_postinst() {
elog "X Input Hotplugging (if you build xorg-server with the HAL useflag)"
elog "reads user specific configuration from /etc/hal/fdi/policy/."
- if [[ $(cat ${ROOT}etc/hal/fdi/policy/10-x11-input.fdi | wc -c) -gt 0 ]]
+ if [[ $(wc -c ${ROOT}etc/hal/fdi/policy/10-x11-input.fdi) -gt 0 ]]
then
- elog "We have converted your existing xorg.conf rules and is stored"
- elog "in /etc/hal/fdi/policy/10-x11-input.fdi"
+ elog "We have converted your existing xorg.conf rules and the FDI is stored"
+ elog "at /etc/hal/fdi/policy/10-x11-input.fdi"
fi
}