summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gpe-pim/gpe-announce/gpe-announce-0.13.ebuild')
-rw-r--r--gpe-pim/gpe-announce/gpe-announce-0.13.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/gpe-pim/gpe-announce/gpe-announce-0.13.ebuild b/gpe-pim/gpe-announce/gpe-announce-0.13.ebuild
new file mode 100644
index 0000000..4828e4e
--- /dev/null
+++ b/gpe-pim/gpe-announce/gpe-announce-0.13.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit gpe
+
+DESCRIPTION="${PN} for the GPE Palmtop Environment"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~arm ~amd64 ~x86"
+
+
+
+RDEPEND="${RDEPEND}
+ >=gpe-base/libgpewidget-0.102
+ >=gpe-base/libsoundgen-0.3
+ gpe-base/libschedule"
+
+DEPEND="${DEPEND}
+ ${RDEPEND}"
+
+src_unpack() {
+ gpe_src_unpack "$@"
+
+ sed -i -e 's;$(GPELIBS);$(GPELIBS) -lesd;' Makefile \
+ || die "You fail"
+}