aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Matthijs <axxo@gentoo.org>2005-11-06 18:00:20 +0000
committerThomas Matthijs <axxo@gentoo.org>2005-11-06 18:00:20 +0000
commit75cad37422c7c707ff380ab5451c189c3223ef02 (patch)
tree7561cd52e868d708f0ff31dbe3560a9d1ec90654
parentjdk/jre-home is silly (diff)
downloadjava-config-75cad37422c7c707ff380ab5451c189c3223ef02.tar.gz
java-config-75cad37422c7c707ff380ab5451c189c3223ef02.tar.bz2
java-config-75cad37422c7c707ff380ab5451c189c3223ef02.zip
jre|jdk -> java
svn path=/java-config-ng/branches/axxo/; revision=1255
-rw-r--r--setup.py2
-rwxr-xr-xsrc/java-config4
2 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index cdbd704..f78014a 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ import os
setup (
name = 'java-config',
- version = '2.0.14',
+ version = '2.0.15',
description = 'java enviroment configuration tool',
long_description = \
"""
diff --git a/src/java-config b/src/java-config
index e2d11a0..f93b2cf 100755
--- a/src/java-config
+++ b/src/java-config
@@ -292,8 +292,8 @@ if __name__ == '__main__':
make_option ("-J", "--java", action="callback", callback=java, help="Print the location of the java executable"),
make_option ("-c", "--javac", action="callback", callback=javac, help="Print the location of the javac executable"),
make_option ("-j", "--jar", action="callback", callback=jar, help="Print the location of the jar executable"),
- make_option ("-O", "--jdk-home", action="callback", callback=jdk_home, help="Print the location of the active JDK home"),
- make_option ("-o", "--jre-home", action="callback", callback=jre_home, help="Print the location of the active JRE home"),
+ make_option ("-O", "--jdk-home", action="callback", callback=jdk_home, help="Print the location of the active JAVA_HOME"),
+ make_option ("-o", "--jre-home", action="callback", callback=jre_home, help="Print the location of the active JAVA_HOME"),
make_option ("-r", "--runtime", action="callback", callback=runtime, help="Print the runtime classpathh"),
make_option ("-f", "--show-active-vm", action="callback", callback=show_active_vm, help="Print the active Virtual Machine"),
make_option ("-v", "--java-version", action="callback", callback=java_version, help="Print version information for the active VM"),